LAND ROVER FREELANDER CLUB

Объявление

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » LAND ROVER FREELANDER CLUB » #Двигатель 2.5 » Иногда после запуска начинают плавать обороты, лечится снятием клеммы


Иногда после запуска начинают плавать обороты, лечится снятием клеммы

Сообщений 1 страница 26 из 26

1

Всем добра!

Видел похожие темы (в основном про холостой ход), но вроде полного совпадения не нашел.

Иногда (примерно 1 раз из 10) завожу и начинают плавать обороты ХХ — бегают в диапазоне от 0.5 до 2 тысяч оборотов. В первый раз это сопровождалось очень неприятными щелчками, когда обороты падали вниз. Если включаешь передачу — обороты стабилизируются, но ехать можно только на ХХ — только жмешь на газ — мощь пропадает, обороты начинают снова скакать от 0.5 до 2 тысяч.
Если заглушить и завести снова — повторяется то же самое.

Прогревать в таком состоянии не пробовал.
Лечится снятием клеммы с аккумулятора. После этого заводится как будто ничего и не было.

В целом двигатель обычно на холодную — заводится на ура. Горячий — через 2-5 секунд.

Фрил 2002 года, вроде америкос, 2.5 на автомате.

Подскажите, пожалуйста, что это такое может быть и как это лечить?

Отредактировано bashakx (2018-04-16 22:10:25)

0

2

Лямбда-зонды проверь

0

3

ух-ты, уже почти 2 года веду неравный бой с бегемотиком, а до лямбд так и не успел добраться :)

после замены впускного (http://freelander.spybb.ru/viewtopic.php?id=9597), чуть ли не на следующий день поехал — мощи нет, при переключении со 2-й на 3-ю рывки. уж было расстроился, думал вообще на коробас попал. но все вылечилось снятием клеммы :) но такое стало происходить достаточно часто.

начитался форума — отключил MAF/ДРМВ. по-началу только радовался, но потом бегемот стал глохнуть на ходу  %-) иногда заводился сразу, иногда после подключения MAF (клемму прикрутил, уже так просто не скинешь).

потом он пару недель постоял и перестал заводиться — верней заводится, поднимает обороты до 2 тысяч и глохнет — опять же начитавшись форума приговорил ДПРВ. попутно приговорил аккум.

пока искал/ждал ДПРВ, поменял аккум — все стало заводится и бодро ездить.

поехали всей семьей кататься — и на тебе — проблемы как в первом посте этой темы прямо на ходу: обороты плавают, машина дергается. отцепил или прицепил MAF, думал поможет — а вот фиг — глох на ходу, тупил. правда потом на обратной дороге домой (аж 3 минуты где-то) — вел себя идеально.

повез мастерам, читать ошибки и чинить — опять все нормально. опять же как в первом посте темы — подозрение на влажную прохладную погоду — если сухо, то вероятность встретить проблемы — реже. пляски с бубном после замены впускного были опять же зимой, она у нас в этом году тоже сильно влажная.

0

4

прочитали ошибки

Код:
P1477
P1844
P1155
P1472
P1471
P0102 - массовый или объемный расход воздуха, контур "А", низкие параметры
P0306 - пропуск в цилиндре 6
P0301 - пропуск в цилиндре 1
P0171 - Смесь в системе слишком бедная (Банк 1)
1844 - Обороты двигателя F_N_MOT
0C - температура охлаждающей жидкости
05 - "Аварийная" программа АКПП
02 - Датчик топлива
09 - Не получено сообщение CAN от блока управления EMS
08 - отсутствие данных от ABS по шине CAN

ну еще кучка ошибок от трех амиго, но думаю они к этой проблеме отношения не имеют.

я так понимаю нужно:
- проверить проводку до всех датчиков двигателя
- поискать подсос воздуха
- заменить лямбды

куда еще посмотреть? чтобы блин уже закрыть проблемы с движком раз и хотя бы на полгодика :) а то помимо движка еще чинить и чинить :)

Отредактировано bashakx (2020-03-24 00:04:34)

0

5

> подозрение на влажную прохладную погоду

а еще подозрение, что это происходит только на прогретом двигателе. на холодную все отлично, а вот прогреется - и начинает херней страдать

0

6

продолжаю борьбу :)

больше месяца ждал вестей от парней  из-за короновируса.
вчера отдали, сказали что по электрике прошлись, контакты почистили, ничего критичного не нашли, ошибки больше не загораются. мол покатайся, чо будет.

ну собственно вчера же и чек загорелся.

сегодня поехал в офис, под дождиком...

вечером завожу - а оно все как первом посте. с единственным отличием - что не лечится ни снятием клеммы, ни отключением MAF. после часа мытарств "вылечил" обесточиванием на 5 минут.

собственно дальше уже буду заниматься лечением больного сам.
и мысли такие: нужно искать место куда с большой вероятностью может попасть влага. сверху все сухо - значит снизу. 

кто знает - что там у нас снизу такого важного из проводки есть?
те же лямбды как продиагностировать? что будет если их "отключить" или только новые универсальные ставить?

0

7

bashakx написал(а):

В целом двигатель обычно на холодную — заводится на ура. Горячий — через 2-5 секунд.

бензом воняет на запуске горячего мотора?
америка с системой управления от бэхи ms43  страдает всеми теми же болячками, что бмв - форсунки и их уплотнения.
лично у меня форсунки текли. эффект такой: на холодную заводится огурцом, на горячую надо крутить, пока натекший в коллектор бенз не выкинет. лечилось заменой форсунок. старые на стенде потекли 4 из 6. мыть ультразвуком их бесполезно.
еще посмотреть надо, что за форсунки стоят. в силу дороговизны штатных, ставили на замену разный колхоз с ненормативной производительностью. в частности форсы от ГАЗ на холодную вызывают колебания ХХ на запуске от 1000 до 2000.
еще очень полезно поискать подсос на впуске. если форсы стоят старые, то 146% есть подсос под уплотнения форсунок. судя по ошибкам по дмрв и бедной смеси, подсос.
ошибки по мотору и коробке стереть, сбросить адаптацию, покататься хотя бы километров 50 и снова почитать
а потом последовательность поиска
1. компрессия по цилиндрам
2. проверка меток ГРМ
3. давление в топливной рампе
4. проверка герметичности впуска
5. проверка форсунок на стенде герметичность/производительность
ps сильно на смесь виляет ДТОЖ. его проверить на адекватность показаний

Отредактировано next (2020-05-19 11:58:50)

0

8

и еще. ДПРВ на этой машине сидит питанием на одной шине с нижними лямбдами. был такой прикол, провод на нижней лямбде касался кардана у раздатки, перетерся и просаживал питание ДПРВ. поменял три ДПРВ прежде чем понял, в чем дело :)

0

9

спасибо! будем поглядеть.

а что думаешь насчет проблем с электрикой? четкая зависимость влажной погоды и глюков - она же неспроста.

бензом воняет на запуске горячего мотора?

воняет всегда. т.е. при холодном - тоже. поменяли свечи - стало лучше, но вот вроде опять началось.

Отредактировано bashakx (2020-05-19 13:01:38)

0

10

bashakx написал(а):

воняет всегда. т.е. при холодном - тоже. поменяли свечи - стало лучше, но вот вроде опять началось.

тогда начни с форсунок и проверки давления в рампе. возможно либо форсунки текут, либо льет из-за нарушения работы регулятора давления насоса

0

11

bashakx написал(а):

а что думаешь насчет проблем с электрикой? четкая зависимость влажной погоды и глюков - она же неспроста.

был такой прикол с моей повозкой. приехал на фазенду, прошел дождь, завелась. но только дотрагиваешься до педали газа, глохнет. скинул разъем ДМРВ, поехала. снял датчик, осмотром нашел трещину в изоляции терморезистора. лечил заменой ДМРВ.
авто без ДМРВ обычно едет, иногда неплохо. но иногда без ДМРВ начинает глохнуть. хз почему. у меня в машине лаунч валяется и мне проще. сбрасываю адаптацию моторного эбу, завожу, минуту на ХХ и оно едет. или ставить заведомо исправный ДМРВ. к этому датчику и подсосам ЭСУД очень чувствителен.
мое имхо, не влага тут причина. моторный эбу в надежном месте, его не залить. Для нормальной работы мотора нужен ДПКВ, ДМРВ и верхние лямбды. Из исполнительных катушки, форсунки и дроссель. все остальные датчики можно скинуть и должно работать. А проводка к данным датчикам и исполмеханизмам только под капотом, ее не залить. причина имхо в нарушении качественного состава смеси. влага на смесеобразование влияет, но не так сильно. видимо сейчас все балансирует на грани, раз влажность может нарушить процесс горения.
заведи себе ELM327, им на этой машине по моторнику много можно прочитать

0

12

next написал(а):

А проводка к данным датчикам и исполмеханизмам только под капотом, ее не залить. причина имхо в нарушении качественного состава смеси. влага на смесеобразование влияет, но не так сильно.

о, вот это весьма полезная мысль. спасибо.

next написал(а):

заведи себе ELM327, им на этой машине по моторнику много можно прочитать

оффтопну немного:
- пробовал дешевый китайский на блюпупе - не подключается
- купил БК мультитроникс - тоже не удалось подружить
- SSD посылает в старую версию, старая версия говорит, что такого ВИНа нет  :confused:
- на сервисе парни смотрят через delphi

0

13

на америке 2002 г. точно работает елм327. у меня коннектится и проводным и дешевым китайцем блютуз. вот эта софтина на автомате коннектится https://4pda.ru/forum/index.php?showtopic=193433
мож конкретный елм был глючный. кроме того у меня мультитроникс 730 тоже видит моторный. делфи видит все модули. но моторный только по обд2 как и елм. лаунч видит все модули включая моторный и умеет делать сброс адаптации мотороного эбу. дельфи мне пришлось продать, он адаптации на америке не умел сбрасывать. в ssd надо вручную без вина выбирать фрил с NAS

Отредактировано next (2020-05-19 23:09:16)

0

14

плакал-кололся, но продолжал жрать кактус: всю неделю ездил - глюки пошли и в сухую погоду и в жаркую, и даже стали проявляться на ходу.

сегодня поковырялся немного. решил проверить на подсос.

первая проблема сразу же нашлась за дрмв
http://forumfiles.ru/uploads/0000/d3/70/6747/t156942.jpg
пластмассовый уголок развалился едва до него дотронулся.

что это и можно ли без этого ездить? (катался с заглушенной дырой в воздуховоде и не заглушенным патрубком минут полчаса - никаких глюков не было)

дальше аудио-визуальный осмотр не дал результатов - затыкаю дрмв, вроде начинает затыкаться, но не глохнет. хотя один раз таки заглох.

еще показалось, что между пластиковым коллектором и железным - нет прокладки. это норма?

0

15

bashakx написал(а):

еще показалось, что между пластиковым коллектором и железным - нет прокладки. это норма?

походу нет, надо заказывать уплотнительный кольца MYX100180L и прокладку LKJ100680L

0

16

а да, еще измерили давление топливной системы. измеряли обычным насосом. как завел - показал в районе 3.5.

потом все время давление падало и стрелка ни на что не реагировала, так что думаю как-то наведено тем, что измеряли давление не совсем того, на что рассчитан насос.

0

17

bashakx написал(а):

что это

на emex это называется "Клапан управления вакуумом"
то-то у меня еще иногда в моменты глюков тормоза тяжели иногда. хотя все равно не ясна механика всех процессов.

есть у кого идеи чем заменить этот пластиковый уголок?  и нужно ли это - может так и ездить?

0

18

bashakx написал(а):

походу нет, надо заказывать уплотнительный кольца MYX100180L и прокладку LKJ100680L

прокладки там и не было. там кольца в пластиковом коллекторе и на круглых трубах

bashakx написал(а):

то-то у меня еще иногда в моменты глюков тормоза тяжели иногда. хотя все равно не ясна механика всех процессов.

подсос у тебя конский за дмрв. трубка, которая отломилась, идет на клапан подачи вакуума к ГТЦ. купи металлический угловой штуцер от вазика и замени пластиковый сломанный. с заткнутым можно ездить, но усилитель тормозов может не сработать в нужный момент.
клапан вакуума для ГТЦ регулирует точку отбора вакуума. при определенных оборотах вакуум берется до дросселя, или после дросселя. вот при обломанном штуцере до дросселя и не хватало разрежения для полноценной работы усилителя ГТЦ

Отредактировано next (2020-05-25 09:02:29)

0

19

продолжаю вести дневник наблюдений:
- вчера отъездил весь день нормально, а хотя нет - всплыл еще один старинный глюк, когда машина после 60 не едет. это уже буду решать потом, как разберусь с проблемой из этой темы (если конечно они не близнецы-сестры)
- сегодня опять пошли глюки - тоже на ходу начинает не реагировать на газ и обороты скачут от 1 до 1.5. на сей раз лечилось простым перезапуском движка. под конец - стало проявляться в 100% случаев торможения перед светофором (как раз успевал заглушить и завести заново :))
- еще и коробаc f4 показал один раз. но что-то мне подсказывает, что это тоже наведено глюками двигла. вылечилось тоже перезапуском.

теперь вопросы:
- а что такое адаптация? не могли ли какие-то алгоритмы сбиться за время пока я ездил с гигантским подсосом, и теперь мне надо эту адаптацию сбросить?

0

20

моторный эбу под текущие параметры железа пытается подобрать и запомнить режимы, при которых мотор сработает в номинальном режиме. в условиях перманентного подсоса, с учетом ушедших допусков, ветхих датчиков, хз чему он наобучается. чтоб исключить влияние обучения ЭБУ на диагностику, прежде чем ковырять мотор, сбрасывают адаптацию эбу (то что он назапоминал про текущее железо) Но не сильно оно нужно, ибо через полчаса моторный эбу в текущих условиях заново научится плохому :)
устраняй подсос. не помешает проверить подачу вакуума к ГТЦ да и сам усилитель ГТЦ на герметичность, раз уже торможение влияет на смесеобразование

0

21

next написал(а):

сбрасывают адаптацию эбу

если оставить на часок без питания - сбросится? :) или обязательно к тестбуку или ССД надо ехать?

next написал(а):

не помешает проверить подачу вакуума к ГТЦ да и сам усилитель ГТЦ на герметичность

так я ж не подцепил забор воздуха до ГТЦ, который перед дросселем :) хотя может после дросселя такая же фигня.

next написал(а):

раз уже торможение влияет на смесеобразование

хм, об этом не подумал. я думал что типа так низкие обороты влияют.
кстати да, холостые, когда заводился на светофорах, были в районе 400

0

22

Забор вакуума для гтц из двух мест, а не только после дросселя. Усилитель подключен через электроклапан и моторный эбу сам выбирает, откуда брать разрежение. Вторая точка забора рядом с приводом заслонки мощности коллектора.
Адаптации сбросом питания не скинуть, память энергонезависимая

0

23

простоял он два месяца получается. периодически подходил и заводил — чихает, обороты скачут. даже на недельку специально оставлял с отцепленным аккумом — улучшений не было.
пару недель назад наконец-то нашел мастеров, что хотя бы посмотреть не отказались — притащил на эвакуаторе, при них завел, показал как все печально.
и вот сегодня они посмотрели: подсоса нет, забирай, катайся и пригоняй когда заглючит _фейспалм.жпг_

и вот эта падла всегда так делает: как у меня — так глючит, а как берутся его чинить — так делает борзый вид.

в общем конкурс удаленных диагностов снова открыт.

Отредактировано bashakx (2020-07-31 15:15:37)

0

24

bashakx

Скорее всего придётся заменить датчик регулятора оборотов . Сегодня столкнулся с такой же проблемой ,пока не заменил этот датчик обороты плавали и ещё притраивал не когда бы не подумал что из за этого датчика может притраивать . Да ещё после установки двигателя перепутал местами разъёмы датчика распредвала и и датчика заслонки они рядом и разъёмы одинаковые ,двигатель заводился с пол пинка на холостых работал а вот обороты наотрез отказывался давать ,долго не мог понять почему.

0

25

Гадать бессмысленно. Иногда такое вылезает, диву даешся. Недавно соседу по боксу сообща гадали. Дёргается при разгоне, сильно. В остальных режимах норм. Что только не меняли, и дмрв, и дпкв, все давления, компрессию, метки. Полмашины разобрано. После вмешательства неделю норм, потом взад. При замене модуля зажигания случайно увидел трещину на броне проводе. Сопротивление провода не в номинале было. Как пошевелишь жгуты, норм, потом возвращается назад

0

26

Да скорее всего придётся проверять всё по цепочке , сегодня столкнулся опять же на холодную с притраиванием , вчера вроде бы устранил эту болячку ,пошёл дальше снял дрмв немного был в масле и регулятор хх ,промыл их хорошенько химией что стали как новые просушил ,установил ,завёл , двигатель не узнать работает ровненько прогрелся до 700 оборотов и не одного лишнего чиха.

0


Вы здесь » LAND ROVER FREELANDER CLUB » #Двигатель 2.5 » Иногда после запуска начинают плавать обороты, лечится снятием клеммы