LAND ROVER FREELANDER CLUB

Объявление

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » LAND ROVER FREELANDER CLUB » Электрооборудование кузова » Не заводится 2.5


Не заводится 2.5

Сообщений 1 страница 29 из 29

1

Добрый день! 2003 год, Заглох на ходу, проверил датчики распред и КВ, была зелень в фишке КВ. Завелся проехал метров 300 АКПП в аварийку F4. Двигатель заглох. И все больше не запускается. Насос качает и при стартере тоже, нет искры и форсы не работают. Текущая ошибка не связи CAN  с блоком акпп. Ошибка то снимается то опять появляется при включении зажигания. На панели горя ТС и машинка, выбор передач то Р то F4. Не знаю куда копать, может ли коробка блокировать двигатель? До этого проблем вообще не было мотор контракт всю зиму отьездил.

0

2

Добрый мастер написал(а):

Добрый день! 2003 год, Заглох на ходу, проверил датчики распред и КВ, была зелень в фишке КВ. Завелся проехал метров 300 АКПП в аварийку F4. Двигатель заглох. И все больше не запускается. Насос качает и при стартере тоже, нет искры и форсы не работают. Текущая ошибка не связи CAN  с блоком акпп. Ошибка то снимается то опять появляется при включении зажигания. На панели горя ТС и машинка, выбор передач то Р то F4. Не знаю куда копать, может ли коробка блокировать двигатель? До этого проблем вообще не было мотор контракт всю зиму отьездил.

На первый взгляд,"масса" или контакт где то "гуляет"... :dontknow:

0

3

Пока мотор не  увидит коробку в Р или N, он не заведется.

0

4

Спасибо за понимание! Включаю зажигание и в Р и в N крутит не заводится ошибки нет, выключаю и опять включаю горит F4, TC и склон, крутит не заводится, опять выключаю на мониторе ничего нет ни P ни F4,  пусто, крутит не заводится. И так если ключом вкл выкл делать, выскакивают попеременно в разном порядке такие комбинации

0

5

Field Trainer написал(а):

Пока мотор не  увидит коробку в Р или N, он не заведется.

Справедливо.Датчик "паркинга" и всё что с ним связано проверить не помешает... :dontknow:

0

6

Хотя все и так знают что у тебя за авто,подпись всё же заполни... :flag:

0

7

Датчик паркинга, это модуль селектора переключения в рычаге? там фишка которая на электронной плате качается немного так должно быть?

0

8

Добрый мастер написал(а):

Датчик паркинга, это модуль селектора переключения в рычаге? там фишка которая на электронной плате качается немного так должно быть?

Фишка подключения не должна двигаться,иначе не будет устойчивого контакта.Есть смысл проверить... :flag:

0

9

Добрый мастер написал(а):

Датчик паркинга, это модуль селектора переключения в рычаге? там фишка которая на электронной плате качается немного так должно быть?

  Думаю, причина там в селекторе выбора передач. Т.к. у меня механика, конкретно о фишке не могу говорить. Но похоже ошибка выскакивает с коробки. Хотя бы сними селектор и почисть все контакты.
На счет пропусков зажигания тоже, ошибки не регистрируются пока не заведется.
  До этого проехал по лужам? коробка пиналась?... какие были симптомы до этого?

0

10

ответ на стартовый вопрос. если нет паркинга на селекторе акпп, не включается стартер.
если стартер крутит, значит блокировка по паркингу дает это сделать.
а вот нет связи моторного с акпп наталкивает на мысль, что где то в разъемах нет контакта не только с коробкой.
как минимум должна быть связь моторника с щитком, иммо, чтоб все работало. отсутствие искры маякует о том, что моторник не видит иммо.
я бы начал с поиска утраченного коннекта
и да повозка то какая? европа/америка?

Отредактировано next (2019-04-15 09:58:24)

0

11

По лужам вечером после сильного дождя ехал. А утром завел поехал коробка пнула со 2 на 3 (до этого тоже на холодную всегда пинок был пока не прогреется) и провал оборотов загорелась ТС и спуск оранж. тут же потухло и дальше поехал метров через 200-300 заглох на ходу и все. Утащил в гараж. Пока рылся в проводке подкидывал датчик распред (был в запасе) КВ была зелень на +. Все почистил поставил. Завелась поехал до 4 передачи включила и ошибка F4 и аварийка. еще метров через 100 заглохла. больше не заводится. Насос качает и при стартере тоже. Датчик КВ новый поставил. Имо не должен т.к. насос качает. Искры нет свечи сухие. По акпп не понятно. при вкл.выкл зажигания на панели то Р то F4 то ничего. Когда F4 еще горят ТС и спуск. Крутишь не заводится. Лаунчем попробовали видит только АБС и пишет ошибку С1149 нет сообщения СAN от ECU автоматической коробки передач. Эта ошибка то в историю уходит то текущая. Еще нашел изначально масса была слабая с - акб на кузов, подтянул ничего не изменилось. машина европейка

0

12

ну вот, из твоих постов видно, что повозка ругается на связь по кан моторника с акпп, диагностика видит только абс. нет искры и бенза.
как минимум надо брать схему и вызванивать кан шину от моторного до абс, коробки, шитка. два варианта - нет коннекта, или КЗ на шине.
если коннект есть, замерь сопротивление меж проводами HI и LOW , мож КЗ, если КЗ поотстегивай с кан модули, пока не появится сопротивление.
все остальное уже подразумевает осциллограф, или логтестер
я бы вообще начал с того, что отстегнул все разъемы и застегнул назад. если никаких работ по проводке не было, это обычно помогает

Отредактировано next (2019-04-15 12:22:12)

0

13

Добрый мастер написал(а):

По лужам вечером после сильного дождя ехал. А утром завел поехал коробка пнула со 2 на 3 (до этого тоже на холодную всегда пинок был пока не прогреется) и провал оборотов загорелась ТС и спуск оранж. тут же потухло и дальше поехал метров через 200-300 заглох на ходу и все. Утащил в гараж. Пока рылся в проводке подкидывал датчик распред (был в запасе) КВ была зелень на +. Все почистил поставил. Завелась поехал до 4 передачи включила и ошибка F4 и аварийка. еще метров через 100 заглохла. больше не заводится. Насос качает и при стартере тоже. Датчик КВ новый поставил. Имо не должен т.к. насос качает. Искры нет свечи сухие. По акпп не понятно. при вкл.выкл зажигания на панели то Р то F4 то ничего. Когда F4 еще горят ТС и спуск. Крутишь не заводится. Лаунчем попробовали видит только АБС и пишет ошибку С1149 нет сообщения СAN от ECU автоматической коробки передач. Эта ошибка то в историю уходит то текущая. Еще нашел изначально масса была слабая с - акб на кузов, подтянул ничего не изменилось. машина европейка

Собственно по устранению этой ошибки и нужно работу проводить.Смотреть преды(защищаемые цепи) и т.д.Конечно если навыка нет,то лучше к услугам опытного автоэлектрика обратиться.У него и опыт и оборудование.... :dontknow:

0

14

Спасибо за информацию! Вечером займусь. Начну с разъемов.

0

15

Добрый мастер написал(а):

Спасибо за информацию! Вечером займусь. Начну с разъемов.

Удачи.Информируй что и как... :flag:

0

16

Добрый день! Проверил все предохранители все целые. Разьемы со всех блоков под капотом все чисто и хорошо. Разъемы на датчики тоже в порядке. CAN  мерял сопротивление: в ящике где блоки управления стоят, у приборной панели, у блока АБС между H и L везде 60 Ом. Единственное к блоку АБС две витые пары идут или  одна? Две одинаковых похоже между одной 60 Ом на другой 784 Ом. И напряжение на одном проводе 12V на другом 0 при включенном зажигании, может ошибаюсь но провода желтые с черн. или кор. скрученные. Не заводится. По параметрам сканера через АБС пишет КАН двигателя1 ОК, Кан двигателя 2 ОК, КАН панели приборов ошибка, когда стартером крутишь обороты видит 220 об. На панели  приборов все также. То Р, то F4 с ТС и спуском, то ничего с ТС и спуском. Когда Р выходит еще щелкает блокировка рычага переключения при этом на тормоз не жму.Не заводится куда дальше рыть?

0

17

Могу ошибаться,но вполне может быть проблема в селекторе АКПП вследствии износа... :dontknow: Кроме того есть смысл проверить уровень масла в АКПП,или помеять на свежее.Где то была инфа когда после смены масла на новое с соответствующей вязкостью проблема решалась...

0

18

Селектор может быть не исключаю. Масло осенью новое залил. Коробка мне кажется это следствие когда уже мотор заглох. У меня была проблема с селектором не на этой машине а на другой марке она заводилась без проблем только ошибку потом выдавала и в аварийный режим переходила. Селектор блокирует стартер и все. А стартер крутит. Почему двигатель не заводится нет искры на катушках?

0

19

Добрый мастер написал(а):

КАН панели приборов ошибка

вот сюда.
я не уверен, участвует ли шиток в обмене. но очень часто щиток исполняет роль шлюза в шине кан. в том числе с иммо.
не знаю как на европе организован иммо, участвует ли в процедуре иммобилизации щиток. на америке иммо от бэхи, и он видится диагностикой отдельным девайсом.
симптомы маякуют об отсутствии разрешения иммо на запуск - нет искры и бенза.
есть ли в диагностике иммобилайзер, есть ли по нему ошибки? если ли с ним связь? проходит ли штатно процедура снятия иммо? что с меткой иммо? чип в ключе или в обходчике?

0

20

диагностикой не видится ничего кроме блока АБС, и раньше когда все работало видел только АБС (Лаунч) Т4 в городе не могу найти. Открывает закрывает без проблем. диод на панели тухнет. В ключе чип есть. Насос качает или он при неисправности иммо должен качать? и машина заглохла во время движения. Потом завелась и снова заглохла во время движения выше писал. Куда дальше смотреть?

0

21

Добрый мастер написал(а):

диагностикой не видится ничего кроме блока АБС, и раньше когда все работало видел только АБС (Лаунч) Т4 в городе не могу найти. Открывает закрывает без проблем. диод на панели тухнет. В ключе чип есть. Насос качает или он при неисправности иммо должен качать? и машина заглохла во время движения. Потом завелась и снова заглохла во время движения выше писал. Куда дальше смотреть?

Добрый мастер написал(а):

диагностикой не видится ничего кроме блока АБС, и раньше когда все работало видел только АБС (Лаунч) Т4 в городе не могу найти. Открывает закрывает без проблем. диод на панели тухнет. В ключе чип есть. Насос качает или он при неисправности иммо должен качать? и машина заглохла во время движения. Потом завелась и снова заглохла во время движения выше писал. Куда дальше смотреть?

Может каким нибудь образом аварийная отсечка топлива активизировалась? :dontknow:  Есть там "хитрая" кнопка... :tomato:

0

22

это которая красная под блоком предохр.? нажимал в первую очередь.  так насос качает

0

23

а не пропустили ли что то очевидное?
по порядку
1. наличие искры на свече (проверить воткнув свечу в катушку)
2. наличие сигнала на форсунку (проверить контролькой)
3. наличие питания и массы на всех пинах моторного эбу
4. наличие питания и массы на всех пинах  эбу акпп
если искры и форсунок нет, основных причины две - нет данных об оборотах КВ и нет иммо.
тупо отсутствует ДПКВ. но если пишешь, что обороты видит, то значит обороты откуда то есть. попробуй снять разъем с ДПРВ и покрутить. если сканер и так увидит обороты мотора, это значит ДПКВ есть и надо копать в сторону иммо. Если обороты пропадут, значит нет ДПКВ.
ну и массы на разъемах эбу должны быть. если их нет, или больше 10 ом на кузов, эффекты будут непредсказуемы.

0

24

А ведь верно ДПКВ и ДПРВ не приняли во внимание... :dontknow:

0

25

ДПКВ новый поставил, хотя и старый сопротивление показывает. ДПРВ тоже был б/у в запасе ставил. Массу и питание на эбу не проверял еще. И еще вопрос если на ходу глохнет то иммо ни причем должен быть

0

26

Добрый мастер написал(а):

ДПКВ новый поставил, хотя и старый сопротивление показывает. ДПРВ тоже был б/у в запасе ставил. Массу и питание на эбу не проверял еще. И еще вопрос если на ходу глохнет то иммо ни причем должен быть

Повторюсь всё же,что предполагал ранее,после некоторых проведённых тобой мероприятий.Ну очень всё похоже на "потерю" где то "массы".То восстановиться,то пропадёт... :dontknow:

0

27

Добрый мастер написал(а):

ДПКВ новый поставил, хотя и старый сопротивление показывает. ДПРВ тоже был б/у в запасе ставил. Массу и питание на эбу не проверял еще. И еще вопрос если на ходу глохнет то иммо ни причем должен быть

сопротивление на разъеме датчика ниочем. мож неконнект в проводке. насчет глохнет на ходу, да это действительно аргумент в сторону НЕ иммо.
чтоб не гадать, надо смотреть сигнал дпкв прямо на колодке моторного эбу осциллографом. но я так понимаю нечем? поэтому и насоветовал сканером по оборотам глядеть. эбу негде взять количество оборотов кроме как с ДПКВ и ДПРВ.
от обратного, если ДПРВ сдох, не будет заводиться, но глохнуть из-за него не может. а вот если сдох ДПКВ, то работать не будет совсем, и может заглохнуть на ходу.
ну и конечно массы

0

28

Проблема решена! Спасибо всем кто участвовал в решении моей проблемы! Неисправность нашлась в предохранителе. Грелся и пропадал + на блок ЭБУ. Предохранитель первый в левом углу если стоять к левому крылу лицом. Тему можно закрыть!

0

29

Добрый мастер написал(а):

Проблема решена! Спасибо всем кто участвовал в решении моей проблемы! Неисправность нашлась в предохранителе. Грелся и пропадал + на блок ЭБУ. Предохранитель первый в левом углу если стоять к левому крылу лицом. Тему можно закрыть!

Ну воть...Как в большинстве случаев типичный "неконтакт"...Поздравляем с решением проблемы. :flag:

0


Вы здесь » LAND ROVER FREELANDER CLUB » Электрооборудование кузова » Не заводится 2.5